10071 - Back to High School Physics
UVa網站題目連結
My Solved Problems Performance
5 12
120
Solution
My Solved Problems Performance
A particle has initial velocity and constant acceleration. If its velocity after certain time is v then what will its displacement be in twice of that time?
Input
The input will contain two integers in each line. Each line makes one set of input. These two integers denote the value of v (-100 <= v <= 100) and t(0<=t<= 200) ( t means at the time the particle gains that velocity)
Output
For each line of input print a single integer in one line denoting the displacement in double of that time.
Sample Input
0 05 12
Sample Output
0120
Solution
關鍵字:UVa Online Judge, ACM. Java
- import java.io.BufferedInputStream;
- import java.util.Scanner;
- public class Main {
- public static void main(String args[]) {
- Scanner in = new Scanner(new BufferedInputStream(System.in));
- while (in.hasNext()) {
- System.out.println(2*in.nextInt()*in.nextInt());
- }
- }
- }
留言
張貼留言